Too real to be a game!™ 

When I try to install an update, I get the error message: “Setup cannot create the following folder”.

Version: V1

The reason that you get this error message is because you are using an incorrect patch. Make sure that you are not using an FS One patch to try and update FS One Solo or vice versa. These two programs are different and correspondingly, different patches are used to update each one.

 
 Share on Facebook Share on Twitter Share on Reddit Share on LinkedIn